Community Forums
+ Reply to Thread
Results 1 to 2 of 2
  1. #1
    Join Date
    Nov 2006
    Location
    NY
    Posts
    14

    Vray and Shave hair pass

    Hi

    I am rendering Shave hair with Vray and found if I turn off the Compositing in Shave Globals, Vray still renders the hair.
    also it doesnt output the hair images when I check "Output Hair Images" and set up the path.
    If I do the same in Mentalray it works.
    Did I miss something in Vray?

    Is there some way I can properly get the hair pass and the geo pass in one render layer in Vray?

    Thanks very much!

  2. #2

    Re: Vray and Shave hair pass

    Mental ray has 2 modes to render Shave and Haircut ... Buffer and Hair Primitive, Vray renders Shave and Haircut only as Hair Primitives and that setting that u used is for Buffer only. The best way to hide the hair si by selecting the hair and in the ShaveHairShape node turn off Active. I am personally testing the hair_tk shader from puppet to create many passes for shave and haircut.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts